Skip to main content

Neuer Inhaltseditor (Beta)

Note

Diese Dokumentation wurde mithilfe einer KI-gestützten maschinellen Übersetzung übersetzt. Die Übersetzungen werden „wie besehen“ bereitgestellt, ohne Gewähr für ihre Richtigkeit. Die englische Version dieses Inhalts ist die offizielle und maßgebliche Quelle.

Wenn Ihre Einrichtung am Early-Access-Programm für den neuen Inhaltseditor für Blackboard-Dokumente teilnimmt, können Sie den Beta-Inhaltseditor verwenden, wenn Sie ein Dokument erstellen oder einen Inhaltsblock zu einem vorhandenen Dokument hinzufügen. Der neue Editor funktioniert ähnlich wie der klassische Editor: Sie können Text hinzufügen und formatieren, Dateien anhängen sowie Medien, Links und Tabellen einfügen.

Der Beta-Inhaltseditor unterstützt noch nicht alle Funktionen des klassischen Inhaltseditors. Einen Vergleich der einzelnen Funktionen finden Sie in der Vergleichstabelle für Inhaltseditoren.

Zugriff auf den Beta-Inhaltseditor

Erstellen Sie ein neues Dokument:

  1. Wählen Sie auf der Seite „Kursinhalte“ Plus aus, um neue Inhalte zu erstellen, und wählen Sie dann Erstellen.

  2. Wählen Sie im sich öffnenden Fenster Document aus.

  3. Wählen Sie Inhalt aus und wählen Sie Neuer Editor (BETA).

    Unter „Wählen Sie einen Inhaltstyp aus, um einen Block hinzuzufügen“ wird das Menü „Inhalt“ erweitert und zeigt die Optionen „Neuer Editor (BETA)“ – der durch einen Rahmen hervorgehoben ist – und „Klassischer Editor“ an.

Einen Inhaltsblock zu einem vorhandenen Dokument hinzufügen:

  1. Wählen Sie auf der Seite „Kursinhalte“ im Menü Weitere Optionen (...) eines Dokuments die Option Bearbeiten aus.

  2. Wählen Sie das Pluszeichen aus, um einen Inhaltsblock hinzuzufügen.

  3. Wählen Sie Inhalt aus und wählen Sie Neuer Editor (BETA).

Vorhandene Inhalte in den Beta Content Editor konvertieren

Sie können Inhalte, die mit dem klassischen Content-Editor erstellt wurden, in den Beta-Content-Editor konvertieren.

  1. Öffnen Sie ein Dokument, das einen Inhaltsblock enthält, der mit dem klassischen Inhaltseditor erstellt wurde.

  2. Wählen Sie den Link Den neuen Editor testen unterhalb des Editors aus.

    Der klassische Inhaltseditor, in den der Text „Dies ist ein mit dem klassischen Editor erstellter Inhalt“ eingegeben wurde. Unterhalb und rechts neben dem Editor ist der Link „Probieren Sie den neuen Editor aus“ durch einen Rahmen hervorgehoben.

Der Inhalt wird vom klassischen Content-Editor in den Beta-Inhaltseditor übertragen. Sollten Ihre Inhalte Funktionen enthalten, die vom Beta-Inhaltseditor nicht unterstützt werden, werden diese Funktionen bei der Konvertierung entfernt. Es erscheint ein Popup-Fenster mit dem Hinweis, dass die Konvertierung nicht rückgängig gemacht werden kann, sobald Sie Ihre Änderungen gespeichert haben.

Überprüfen Sie Ihre Inhalte sorgfältig, um sicherzustellen, dass alles vollständig ist und Sie die Konvertierung beibehalten möchten. Wenn Sie Inhalte verloren haben und mit dem Ergebnis nicht zufrieden sind, können Sie die Schaltfläche Rückgängig auf Dokumentebene (nicht die Schaltfläche Rückgängig im Inhaltseditor) verwenden, um die Konvertierung rückgängig zu machen.

Ein Dokument mit dem Titel „New Editor“ im Kurs „Einführung in die Geisteswissenschaften“. Die Schaltflächen „Inhaltsblock hinzufügen“, „Layout automatisch generieren“, „Rückgängig“, „Wiederholen“, „Abbrechen“ und „Speichern“ werden angezeigt. Die Schaltfläche „Rückgängig“ wird durch einen Rahmen hervorgehoben.

Die Erfahrung beim ersten Gebrauch

Wenn Sie den Beta-Inhaltseditor zum ersten Mal öffnen, erscheint ein Popup-Fenster, in dem einige der Änderungen im Editor hervorgehoben werden und erklärt wird, wie Sie Feedback geben können.

Ein Popup-Fenster mit dem Titel „Der neue Editor von Blackboard“ mit den Abschnitten „Was gibt es Neues?“, „Ein paar Dinge, die Sie wissen sollten“ und „Haben Sie Feedback oder ist ein Problem aufgetreten?“.

Neuerungen im Beta-Content-Editor

Neu gestaltete Symbolleiste und Menüstruktur

  • Die Menüs „Bearbeiten“, „Format“ und „Einfügen“ bieten Ihnen eine textbasierte, übersichtliche Darstellung aller Editoroptionen. Auf diese Weise lässt sich die gewünschte Option ganz einfach finden, insbesondere auf Mobilgeräten.

    • Bearbeiten: Rückgängig, Wiederholen, Formatierung löschen

    • Format: Textformate, Schriftarteigenschaften, Absatzformate, Code und Tabellen

    • Einfügen: Alles, was Sie in den Inhaltseditor einfügen können

  • Die symbolbasierte Symbolleiste zeigt die am häufigsten verwendeten Optionen zum Bearbeiten, Formatieren und Einfügen an.

  • Eine Inline-Symbolleiste zeigt Optionen an, die für die aktuell ausgewählte Option relevant sind. Wenn Sie beispielsweise eine Tabelle auswählen, können Sie schnell auf die Tabellenoptionen zugreifen. Für Tabellen, Datei-Uploads, Bilder sowie Audio- und Videodateien werden Inline-Symbolleisten angezeigt.

Tastaturnavigation

  • Sie können die Menüleiste, die Symbolleiste und die Inline-Symbolleiste über die Tastatur aufrufen.

    Fläche

    Windows operating system

    Mac OS

    Menüleiste

    Alt + F10

    Fn + Opt + F10

    Symbolleiste

    Alt + F11

    Fn + Opt + F11

    Inline-Symbolleiste

    Alt + F9

    Fn + Opt + F9

  • Über die Schaltfläche Tastaturkürzel in der Symbolleiste lässt sich eine zentrale Übersicht aufrufen, die die Navigation zwischen Menüleiste, Symbolleiste, Inline-Symbolleiste und Editor sowie das Ändern der Bildgröße über die Tastatur behandelt.

  • In den Menüs Bearbeiten und Einfügen werden neben häufig verwendeten Funktionen auch Tastenkombinationen angezeigt.

Erweiterte Tabellenunterstützung

  • Erstellen Sie Tabellen mit einem optimierten Arbeitsablauf, der die Auswahl von Zeilen und Spalten mit Optionen für Kopfzeilen kombiniert.

  • Drücken Sie die Tabulatortaste, um schnell zwischen den Tabellenzellen zu wechseln.

  • Wählen Sie eine oder mehrere Zellen aus, um die Formatierung auf Zellebene anzuwenden.

  • Tabellenbearbeitungen unterstützen die Funktionen „Rückgängig“ und „Wiederholen“ vollständig.

  • Fügen Sie Codeschnipsel und Codeblöcke direkt in Tabellenzellen ein.

  • Führen Sie Zellen zusammen und teilen Sie sie, um komplexere Layouts zu erstellen und den Tabelleninhalt besser zu strukturieren.

  • Passen Sie die Spaltenbreite an Ihren Inhalt an, um die Lesbarkeit zu verbessern.

  • Tabellen, die breiter sind als der Inhaltsbereich, zeigen jetzt eine horizontale Bildlaufleiste an.

Erweiterte Unterstützung für Listen

  • Bei verschachtelten Listen werden geringere Einrückungen und je nach Ebene unterschiedliche Aufzählungszeichen verwendet, wodurch die Hierarchie der Liste leichter nachvollziehbar ist.

  • Bei nummerierten Listen bleibt die Nummerierungsreihenfolge auch beim Bearbeiten des Inhalts korrekt.

  • Kombinieren Sie geordnete und ungeordnete Listenelemente innerhalb derselben Liste. Wählen Sie für jede Ebene den gewünschten Aufzählungs- oder Nummerierungsstil aus.

  • Ein weicher Zeilenumbruch (Umschalt + Eingabetaste unter Windows, Umschalt + Return auf dem Mac) behält den bestehenden Listenpunkt bei, während ein harter Zeilenumbruch einen neuen Listenpunkt einleitet.

  • Der Verschachtelungsgrad ist unbegrenzt, und bei stark verschachtelten Listen wird eine horizontale Bildlaufleiste angezeigt.

Erweiterte Unterstützung für Verknüpfungen

  • Drücken Sie Strg + K (Windows) oder Cmd + K (Mac), um das Linkdialogfeld zu öffnen.

  • Markieren Sie den Text und fügen Sie anschließend eine URL in den Inhaltseditor ein, um den markierten Text in einen anklickbaren Link umzuwandeln.

  • Geben Sie eine eigenständige URL ein oder fügen Sie sie ein, um sie automatisch in einen anklickbaren Link umzuwandeln.

    Anmerkung

    Best Practice: Verwenden Sie für WCAG-konforme Inhalte beschreibenden Text für Links anstelle der reinen URL. Verwenden Sie das Dialogfeld „Link“ (wählen Sie das Link-Symbol aus oder drücken Sie Strg+K/Cmd+K), um einen aussagekräftigen Linktext hinzuzufügen.

Erweiterte Formatierungsoptionen

  • Verwenden Sie neben vollständigen Code-Blöcken auch Inline-Code-Schnipsel, um bei der Dokumentation von Code flexibler zu sein.

  • Verkleinern Sie die Bilder auf eine Mindestgröße von 100 px.

  • Passen Sie die Größe von Bildern direkt im Inhaltseditor an.

  • Rücken Sie Absätze mit der Option Einzug erhöhen in der Symbolleiste oder im Menü Format ein. Je nachdem, wo sich der Cursor befindet, können Sie die erste Zeile des Absatzes oder den gesamten Absatz einrücken.

Feedback zum Beta-Inhaltseditor senden

Sie können Feedback zum Editor direkt an Blackboard senden.

  1. Klicken Sie auf die Schaltfläche Feedback senden neben dem Menü Einfügen, um das Feedback-Formular zu öffnen. Das Formular erfasst automatisch Informationen darüber, an welcher Stelle im Übermittlungsprozess Sie sich befinden, wenn Sie es absenden.

    Der Beta-Inhaltseditor ohne eingegebenen Text, auf dem die Schaltfläche „Feedback senden“ rechts neben dem Menü „Einfügen“ zu sehen ist, hervorgehoben durch einen Rahmen.
  2. Geben Sie Ihr Feedback ein.

    Das Feedback-Formular für den neuen Editor ist auf der rechten Seite des Bildschirms geöffnet, während auf der linken Seite des Bildschirms der Beta-Inhaltseditor angezeigt wird. Das Feedback-Formular enthält ein Feld mit der Frage: „Wie haben Sie die Nutzung des neuen Editors empfunden?“ „Hat es wie erwartet funktioniert, oder sind Probleme aufgetreten?“ mit dem Platzhaltertext „Geben Sie Ihre Antwort ein.“ Außerdem gibt es ein vorausgefülltes Feld „URL der Blackboard-Website“. Unten befindet sich eine Schaltfläche „Feedback abschicken“.
  3. Klicken Sie im Formular auf die Schaltfläche Feedback senden.