Skip to main content

Novo editor de conteúdo (Beta)

Note

Esta documentação foi traduzida por meio de tradução automática assistida por IA. As traduções são fornecidas “no estado em que se encontram”, sem qualquer garantia quanto à sua precisão. A versão em inglês deste conteúdo é a fonte oficial de referência.

Se sua instituição estiver participando do programa de acesso antecipado ao novo Editor de Conteúdo para Documentos do Blackboard, você poderá usar o Editor de Conteúdo na versão beta ao criar um documento ou ao adicionar um bloco de conteúdo a um documento já existente. O novo editor funciona de maneira muito semelhante ao editor clássico: você pode adicionar e formatar texto, anexar arquivos e inserir mídia, links e tabelas.

O Editor de Conteúdo beta ainda não oferece suporte a todos os recursos do Editor de Conteúdo clássico. Para uma comparação detalhada, consulte a Tabela de Comparação dos Editores de Conteúdo.

Acesse o editor de conteúdo na versão beta

Criar um novo documento:

  1. Na página de Conteúdo do curso, clique no sinal de adição para criar um novo conteúdo e clique em Criar.

  2. No painel que se abrir, clique em Documento.

  3. Clique em Conteúdo e depois em Novo editor BETA.

    Na árte de baixo, selecione o tipo de conteúdo para adicionar um bloco. O menu de Conteúdo será expandido para mostrar as opções do Novo editor BETA, em destaque com uma caixa e Editor clássico.

Adicionar um bloco de conteúdo a um documento existente:

  1. Na página Conteúdo do curso, clique em Editar no menu Mais opções (...) de um documento.

  2. Clique no sinal de adição para adicionar um bloco de conteúdo.

  3. Clique em Conteúdo e depois em Novo editor BETA.

Converta o conteúdo existente para o Editor de Conteúdo Beta

Você pode converter o conteúdo criado com o Editor de Conteúdo clássico para o Editor de Conteúdo beta.

  1. Abra um documento que contenha um bloco de conteúdo criado com o Editor de conteúdo clássico.

  2. Clique no link Experimentar o novo editor abaixo do editor.

    O Editor de Conteúdo Clássico, com o texto "Este é um conteúdo criado com o editor clássico" digitado. Abaixo do editor e à direita, o link "Experimente o novo editor" fica destacado em uma caixa.

O conteúdo é convertido do Editor de Conteúdo clássico para o Editor de Conteúdo beta. Se o seu conteúdo contiver algum recurso que o editor de conteúdo beta não suporte, esses recursos serão excluídos durante a conversão. Uma janela pop-up aparece explicando que, se você salvar as alterações, não será possível desfazer a conversão.

Revise seu conteúdo com cuidado para garantir que tudo esteja intacto e que você quer manter a conversão. Se você tiver perdido conteúdo e não estiver satisfeito com o resultado, pode usar o botão Desfazer no nível do documento (não o botão Desfazer do Editor de Conteúdo) para desfazer a conversão.

Um documento intitulado “Novo Editor” na disciplina de Introdução às Ciências Humanas. São exibidos os botões Adicionar bloco de conteúdo, Gerar layout automaticamente, Desfazer, Refazer, Cancelar e Salvar. O botão Desfazer fica destacado em uma caixa.

A experiência do usuário na primeira utilização

Ao abrir o Editor de Conteúdo beta pela primeira vez, uma janela pop-up se abre destacando algumas das alterações no editor e explica como você pode enviar feedback.

Janela pop-up intitulada “Novo editor do Blackboard”, com seções intituladas “O que há de novo”, “Algumas informações importantes” e “Você tem algum comentário ou teve algum problema?”

Novidades na versão beta do Editor de conteúdo

Barra de ferramentas e estrutura de menus reprojetadas

  • Os menus Editar, Formatar e Inserir oferecem uma exibição organizada e baseada em texto de todas as opções do editor. Isso facilita a localização da opção desejada, principalmente em dispositivos móveis.

    • Editar: Desfazer, Refazer, Limpar formatação

    • Formato: estilos de texto, recursos de fonte, estilos de parágrafo, código e tabelas

    • Inserir: tudo o que você pode inserir no editor de conteúdo

  • A barra de ferramentas baseada em ícones exibe as opções mais usadas de edição, formatação e inserção.

  • Uma barra de ferramentas integrada exibe opções relevantes conforme suas seleções. Por exemplo, se você selecionar uma tabela, poderá acessar rapidamente as respectivas opções. As barras de ferramentas integradas são exibidas para tabelas, envio de arquivos, imagens, áudio e vídeo.

Suporte otimizado para tabelas

  • Crie tabelas com um fluxo de trabalho otimizado que combina a seleção de linhas e colunas a opções de cabeçalho.

  • Tecle Tab para mover-se rapidamente entre as células da tabela.

  • Clique em uma ou mais células para aplicar a formatação no nível da célula.

  • As edições em tabelas oferecem suporte total às funções Desfazer e Refazer.

  • Digite trechos de código e blocos de código diretamente nas células da tabela.

  • Mescle e divida células para criar layouts mais complexos e organizar melhor o conteúdo da tabela.

  • Ajuste o tamanho das colunas para que se adaptem ao seu conteúdo e melhorem a legibilidade.

  • As tabelas mais largas do que a área de conteúdo agora exibem uma barra de rolagem horizontal.

Suporte otimizado para listas

  • Listas aninhadas usam recuos e estilos variados de marcadores de acordo com a profundidade, facilitando o acompanhamento da hierarquia da lista.

  • As listas ordenadas mantêm a sequência de numeração correta à medida que o conteúdo for editado.

  • Combine itens de listas ordenadas e não ordenadas na mesma lista. Para cada nível, clique no estilo de marcador ou numeração que preferir.

  • Quebras de linha manuais (Shift + Enter no Windows, Shift + Return no Mac) mantêm o item da lista existente, enquanto quebras de linha rígidas iniciam um novo item de lista.

  • Não há limites para o nível de aninhamento e listas com muitos níveis de aninhamento exibem uma barra de rolagem horizontal.

Opções de formatação avançadas

  • Use trechos de código integrados, além de blocos de código completos, para ter mais flexibilidade ao documentar o código.

  • Redimensione as imagens para um tamanho mínimo de 100 px.

  • Redimensione imagens diretamente no editor de conteúdo.

  • Recue parágrafos com a opção Aumentar recuo na barra de ferramentas ou no menu Formatar. Você pode recuar a primeira linha do parágrafo ou o parágrafo inteiro, conforme a posição do cursor.

Envie comentários sobre o Editor de Conteúdo Beta

Você pode Enviar feedback sobre o editor diretamente para o Blackboard.

  1. Clique no botão Enviar feedback ao lado do menu Inserir para abrir o formulário de feedback. O formulário coleta automaticamente informações sobre o ponto do processo em que você se encontra no momento do envio.

    O editor de conteúdo na versão beta, sem qualquer texto inserido, mostrando o botão “Enviar feedback” à direita do menu “Inserir”, destacado por uma caixa.
  2. Digite seus comentários.

    O formulário de feedback para o novo editor, aberto no lado direito da tela, com o editor de conteúdo beta exibido no lado esquerdo da tela. O formulário de feedback contém um campo com a questão: “Como foi sua experiência ao usar o novo editor?” “Funcionou como esperado ou você teve algum problema?”, com o texto de espaço reservado “Digite sua resposta”. Há também um campo “URL da página do Blackboard” já preenchido. Há um botão para Enviar Feedback na parte inferior.
  3. Clique no botão Enviar feedback no formulário.