Skip to main content

Nuevo editor de contenido (beta)

Note

Esta documentación se ha traducido mediante traducción automática asistida por IA. Las traducciones se proporcionan «tal cual», sin garantía alguna respecto a su exactitud. La versión en inglés de este contenido es la fuente oficial y de referencia.

Si su institución participa en el programa de acceso anticipado al nuevo «Editor de contenido» para «Documentos de Blackboard», puede utilizar la versión beta del «Editor de contenido» al crear un «Documento» o añadir un bloque de contenido a un «Documento» existente. El nuevo editor funciona de manera muy similar al editor clásico: puede añadir y dar formato al texto, adjuntar archivos e insertar elementos multimedia, enlaces y tablas.

El editor de contenido beta aún no es compatible con todas las funciones del editor de contenido clásico. Para ver una comparación detallada de todas las funciones, consulte la tabla comparativa de editores de contenido.

Accede al editor de contenido beta

Crear un nuevo documento:

  1. En la página «Contenido del curso», seleccione el signo «+» para crear contenido nuevo y seleccione Crear.

  2. En el panel que se abre, seleccione Documentos.

  3. Seleccione Contenido y elija Nuevo editor BETA.

    En la sección «Selecciona un tipo de contenido para añadir un bloque», el menú «Contenido» se despliega para mostrar las opciones «NUEVO editor (BETA)», que aparece resaltada con un recuadro, y «Editor clásico».

Añadir un bloque de contenido a un documento ya existente:

  1. En la página «Contenido del curso», seleccione Editar en el menú Más opciones (...) de un elemento.

  2. Seleccione el signo más para agregar un bloque de contenido.

  3. Seleccione Contenido y elija Nuevo editor BETA.

Convierta el contenido existente al Editor de contenido beta

Puede convertir el contenido creado con el editor de contenido clásico al editor de contenido beta.

  1. Abra un documento que contenga un bloque de contenido creado con el editor de contenido clásico.

  2. Seleccione el enlace Prueba el nuevo editor que aparece debajo del editor.

    El editor de contenido clásico, con el texto «Este es un contenido creado con el editor de contenido clásico» introducido. Debajo del editor y a la derecha, el enlace «Prueba el nuevo editor» aparece resaltado con un recuadro.

El contenido pasa del editor de contenido clásico al editor de contenido beta. Si su contenido incluye alguna función que el editor de contenido beta no admita, dicha función se eliminará durante la conversión. Aparece una ventana emergente en la que se explica que, si guarda los cambios, no podrá deshacer la conversión.

Revise su contenido con atención para asegurarse de que todo está en su sitio y de que quiere mantener la conversión. Si ha perdido contenido y no está satisfecho con el resultado, puede utilizar el botón Deshacer a nivel del documento (no el botón Deshacer del editor de contenido) para deshacer la conversión.

Un documento titulado «Nuevo editor» de la asignatura «Introducción a las Humanidades». Se muestran los botones «Agregar bloque de contenido», «Generar diseño automáticamente», «Deshacer», «Rehacer», «Cancelar» y «Guardar». El botón «Deshacer» aparece resaltado con un recuadro.

Experiencia del primer uso

Cuando abra el Editor de contenidos beta por primera vez, aparecerá una ventana emergente en la que se destacan algunos de los cambios introducidos en el editor y se explica cómo puede enviar sus comentarios.

Ventana emergente titulada «Nuevo editor de Blackboard», con las secciones «Novedades», «Algunos aspectos que debe conocer» y «¿Tiene comentarios o ha encontrado algún problema?».

Novedades del Editor de contenido beta

Barra de herramientas y estructura del menú rediseñadas

  • Los menús Editar, Formato e Insertar le ofrecen una vista organizada y basada en texto de todas las opciones del editor. Esto facilita la búsqueda de la opción que necesita, sobre todo en dispositivos móviles.

    • Editar: Deshacer, Rehacer, Borrar formato

    • Formato: estilos de texto, características de la fuente, estilos de párrafo, código y tablas

    • Insertar: todo lo que puede insertar en el editor de contenido

  • La barra de herramientas basada en iconos muestra las opciones de edición, formato e inserción más utilizadas.

  • Una barra de herramientas integrada muestra las opciones relacionadas con lo que ha seleccionado. Por ejemplo, si selecciona una tabla, podrá acceder rápidamente a las opciones de la tabla. Aparecen barras de herramientas integradas para tablas, cargas de archivos, imágenes, audio y vídeo.

Compatibilidad mejorada con tablas

  • Cree tablas con un flujo de trabajo optimizado que combina la selección de filas y columnas con opciones de encabezado.

  • Presione la tecla Tab para moverse rápidamente entre las celdas de la tabla.

  • Seleccione una o varias celdas para aplicarles formato a nivel de celda.

  • Las ediciones en las tablas admiten completamente las funciones «Deshacer» y «Rehacer».

  • Inserte fragmentos y bloques de código directamente en las celdas de la tabla.

  • Combine y divida celdas para crear diseños más complejos y organizar mejor el contenido de las tablas.

  • Ajuste el tamaño de las columnas para que se adapten a su contenido y mejoren la legibilidad.

  • Las tablas más anchas que el área de contenido ahora muestran una barra de desplazamiento horizontal.

Compatibilidad mejorada con listas

  • Las listas anidadas utilizan una sangría reducida y diferentes estilos de viñetas según el nivel de anidación, lo que facilita seguir la jerarquía de la lista.

  • Las listas ordenadas mantienen la secuencia de numeración correcta mientras se edita el contenido.

  • Combine elementos de listas ordenadas y no ordenadas dentro de la misma lista. Para cada nivel, seleccione el estilo de viñeta o numeración que quiera.

  • Los saltos de línea suaves («Mayús + Intro» en Windows y «Mayús + Retorno» en Mac) mantienen el elemento actual de la lista, mientras que los saltos de línea normales crean un nuevo elemento de la lista.

  • No hay límites en cuanto al nivel de anidamiento y las listas muy anidadas muestran una barra de desplazamiento horizontal.

Compatibilidad mejorada con los enlaces

  • Seleccione «Ctrl + K» (Windows) o «Cmd + K» (Mac) para abrir el cuadro de diálogo de enlaces.

  • Seleccione el texto y, a continuación, pegue una URL en el editor de contenido para convertir el texto seleccionado en un enlace en el que se pueda hacer clic.

  • Escriba o pegue una URL independiente para convertirla automáticamente en un enlace en el que se pueda hacer clic.

    Nota

    Práctica recomendada: para que el contenido cumpla con las WCAG, incluya texto descriptivo en los enlaces en lugar de la URL sin formato. Utilice el cuadro de diálogo de enlaces (seleccione el icono de enlace o pulse «Ctrl + K»/«Cmd + K») para añadir un texto descriptivo para el enlace.

Opciones de formato mejoradas

  • Utilice el cuadro de diálogo de enlaces (seleccione el icono de enlace o pulse «Ctrl + K»/«Cmd + K») para añadir un texto descriptivo al enlace.

  • Reduzca el tamaño de las imágenes a un mínimo de 100 píxeles.

  • Cambie el tamaño de las imágenes directamente en el editor de contenido.

  • Sangre los párrafos utilizando la opción Aumentar sangría de la barra de herramientas o del menú Formato. Puede sangrar la primera línea del párrafo o todo el párrafo, según dónde se encuentre el cursor.

Enviar comentarios sobre el Editor de contenido beta

Puede enviar sus comentarios sobre el editor directamente a Blackboard.

  1. Seleccione el botón Enviar comentarios junto al menú Insertar para abrir el formulario de comentarios. El formulario recopila automáticamente información sobre la ubicación en la aplicación en el momento de enviarlo.

    El editor de contenido beta, sin texto introducido, muestra el botón Enviar comentarios a la derecha del menú Insertar, resaltado con un recuadro.
  2. Escriba sus comentarios.

    El formulario de comentarios sobre el nuevo editor está abierto en el lado derecho de la pantalla, con el editor de contenido beta visible en el lado izquierdo de la pantalla. El formulario de comentarios incluye un campo en el que se pregunta: «¿Cómo ha sido su experiencia al utilizar el nuevo editor?». «¿Ha funcionado como esperaba o ha encontrado algún problema?», con el texto de marcador de posición «Introduzca su respuesta». También hay un campo de URL de la página de Blackboard rellenado previamente. En la parte inferior hay un botón «Enviar comentarios».
  3. Seleccione el botón Enviar comentarios en el formulario.