The Analytics Workspace

1.  Problem

Sometimes, I am logged off from Desktop Client when working in the Analytics workspace. If I log on again, and open the Analytics Workspace, the report appears distorted.

Cause

Microsoft® Excel is running.

Solution

Close Microsoft® Excel.

- OR -

From the Task Manager check if Excel.exe is running. End the process and open the Analytics workspace again.

2.  Problem

In the Analytics Workspace, the Refresh icon is hidden.

Cause

The Refresh icon is hidden when more than two toolbars are selected for display from the View menu of Microsoft® Excel.

Solution

Disable one or more toolbars using the Toolbars option in the View menu of Microsoft® Excel.

3.  Problem

When I select a report, and click a cell in the Results pane, the focus of keyboard control remains in the My Reports pane.

Solution

Double-click the required cell to shift the focus of the keyboard from the My Reports pane to the Results pane.

4.  Problem

When I select the Refresh option from the shortcut menu in the My Reports pane, the Favorites folder is collapsed after the Reports list is refreshed.

Solution

After refreshing the Reports list, you can expand the Favorites folder by clicking the plus sign (+) next to it.

5.  Problem

From the GoTo menu in the Home Workspace, I select Analytics. The Analytics Workspace is displayed. I minimize it, and from the Home Workspace I select GoTo, Analytics. The Analytics Workspace is displayed again, but the Left pane is not visible.

Cause

The width of the left pane is set to 0.

Solution

Re-size the left pane.

6.  Problem

The Analytics Workspace always opens as a restored window, unlike the other Workspaces which open as maximized windows.

Cause

Analytics is integrated with Microsoft Excel which resizes the window every time you open the Analytics workspace.

Solution

Maximize the window by clicking the Maximize button at the top right corner of the window.

7.  Problem

When I open the Analytics Workspace, the following error message is displayed:

“Unable to display the Report:. Retry or open the Talisma Analytics Workspace again.”

- OR -

"An unknown error has occurred While initializing the excel. Try opening the Talisma Analytics workspace again."

Cause

Microsoft Excel is running.

Solution

If an instance of Microsoft Excel is running in the Windows Task Manager, but not as a window, end that instance from the Processes tab of the Task Manager. To do so, from the Task Manager, check whether Excel.exe is running. End the process and open the Analytics workspace again.

8.  Problem

When I run a report in the Analytics Workspace, and try to open a Microsoft Excel report configured in a User-defined Workspace, Excel closes in the User-defined Workspace.

Solution

Do not click the Excel Component in a User-defined Workspace when a report is being loaded in the Analytics Workspace.