
 

  
   

National Student Clearinghouse Enrollment Reporting Export File 
 
Key tables in Student: 

FaClearinghouseWork – This holds the temporary data as gathered before the completion of the export process 

FaClearinghouseProgramLevelWork – Holds temporary program-level data.  

FaClearinghouse – This holds the student-level (001) data that is posted after each export 

FaClearinghouseProgramDetail – This holds the enrollment-level (002) data that is posted after each export. 

FaSSCRCalculated – This table holds the enrollment status and enrollment status date that is reported. This table must 

be updated by two jobs that run nightly (Update_AdAttStatID_in_AdEnroll and 

Process_FaSSCR_EnrollmentStatusAndDate). The two procs that these jobs run to correct this data are 

cmc_DataClean_UpdateAllAdEnrollStatuses and sproc_System_FinancialAid_SSCR_CalculateEnrollments_REG. 

FaBatchExpImp – This table holds the record of each file that was exported. The ExtImpType field in this table will hold 
the value CLEARINGHS for all records of Clearinghouse Exports. 

SyBatchRegulatory – This table, used with the web app interface, records the success of each Clearinghouse Export. The 
ExtImpType field in this table will hold the value CLEARINGHS for all records of Clearinghouse Exports. 

FaCHExportBatchProgVerList – This table records the program versions associated with a batch when the option to limit 
by program version is selected. 

FaCHExportProgVerGroup – This table records the program version group name. 

FaCHExportProgVerGroupList - This lists the program version IDs associated with the program version group 

FaCHExportProgVerGroupCampusList - This has the list of campuses associated to the program version group 

Core.ScheduledJob – This table stores the settings of the jobs in the web client.  

Core.ScheduledJobHistory – This table stores the success/failure record of the web app jobs that run. When bad 
enrollment status data and effective date data are exported in a Clearinghouse batch, it is important to check this table 
to confirm the jobs have been running successfully. 

 
NOTE: Like the SSCR process, where student level (001) data is kept in a separate table (FaSSCR001) from the enrollment 
level data (FaSSCR002), so that there is a logical one (student) to many (programs) relationship. The Clearinghouse 
export stores the student-level data in FaClearinghouse and the program-level data in FaClearinghouseProgramDetail. 
However, in the SSCR data file, there are separate rows for each program, continuing the one-to-many logic. But in the 
Clearinghouse Export file, there is only one line for each student, allowing up to six programs per student. This results in 
a large blank area in the file, as few students report more than two programs at once. 
 
In the space below, the data fields involved in Clearinghouse export are shown as to their location in the 
FaClearinghouse and FaClearinghouseProgramDetail tables, and are matched by color coding to the corresponding field 
in the Clearinghouse file field definition grid, as well as an example of an actual file. In the Clearinghouse file field 
definition grid, the form location in Anthology Student is given, along with the SQL query showing where from Student 
the data is drawn and inserted into the FaClearinghouse and FaClearinghouseProgramDetail tables.  The logic of the 
presentation below begins with the left margin of the Clearinghouse export file and moves to the right through the file. 
The FaClearinghouse and FaClearinghouseProgramDetail tables follow the same basic ordering of the fields. 
 



c2ksp_FaClearingHouseDate2014_REG is the proc that runs during export. 
 
Student Level Record (001) - FaClearinghouse 

 

 

 

 

 

Field Name Length Start Stop Req'd Type Comments 

Record Type 2 1 2 R AN Value for each detail record is "D1" 

Student SSN 9 3 11 R N Numbers only, no hyphens. If no SSN is available, fill with 

“NO SSN” followed by trailing spaces.  

1. Form:  Student Master, Field: SSN-Tax ID 

2. SQL Query: Select SSN,* from Systudent (nolock) Where 

SystudentID =  

First Name 20 12 31 R AN Student's first name 
1. Form:  Student Master, Field: Last Name 

2. SQL Query: Select Lastname,* from Systudent (nolock) 

Where SystudentID =  

Middle Initial 1 32 32 O AN Student's middle initial 
1. Form:  Student Master, Field: Middle Name 

2. SQL Query: Select Middlename,* from Systudent (nolock) 

Where SystudentID = 

Last Name 20 33 52 R AN Student's last name 
1. Form:  Student Master, Field: Last Name 

2. SQL Query: Select Lastname,* from Systudent (nolock) 

Where SystudentID =  



Field Name Length Start Stop Req'd Type Comments 

Name Suffix 5 53 57 O AN e.g., III, JR, SR, etc. Space fill, if not applicable. 

1. Form:  Student Master, Field: Suffix 

2. SQL Query: Select AmSuffixId,* from Systudent (nolock) 

Where SystudentID =  

Previous SSN 9 58 66 O N N If SSN changed, enter student's previous SSN 

Previous Last 
Name 

20 67 86 O AN Student’s previous last name. Space fill, if not applicable 

Enrollment  
Status 

1 87 87 R A Code for student’s enrollment status 
• F = Full Time 
• Q = Three Quarter Time 
• H = Half Time 
• L = Less Than Half Time 
• W = Withdrawn 
• G = Graduated 
• A = Approved Leave of Absence 
• D = Deceased 
Advanced Registration, valid values are “F,” “Q,” “H,” or “L" 
only. (see Exhibit III)  

SQL Query: select SSCREnrollStatus, * from FaSSCRCalculated 
(nolocK) where adenrollid = 

Status Start  
Date 

8 88 95 C N See Exhibit III 

Note: Date on which student began attending program and 

then the Effective Date of any Enrollment Status Change(s) 

Initial Enrollment Effective Date: 

1. Form:  View > Academic Records > Enrollment > Version 

Start Date (field) 

2. SQL Query: Select StartDate, * from Adenroll (nolock) 

Where SystudentID =  

Enrollment Status Changes Effective Date: 

1. Form:  View > Academic Records > Enrollment > Status 

History (button) 

2. SQL Query: Select C.EffectiveDate As 
Effective_Date, C.DateAdded, S.Descrip as 
New_SyStatus, SC.Descrip as Prev_SyStatus, 
SS.Descrip as New_SchoolStatus,  
SSC.Descrip as Prev_SchoolStatus, AT.Descrip as 
New_Attending_EnrollmentStatus, ATT.Descrip as 
Prev_Attending_EnrollmentStatus, 
 C.* from SystatChange C(nolock) 
Join Systatus S on C.NewSyStatusID = S.SyStatusID 
Join Systatus SC on C.PrevSyStatusID = SC.SyStatusID 
Join SySchoolStatus SS on C.NewSySchoolStatusID = 
SS.SySchoolStatusID 
Join SySchoolStatus SSC on C.PrevSySchoolStatusID = 
SSC.SySchoolStatusID 
Left Join AdAttStat AT on C.NewAdAttStatID = 
AT.AdAttStatID 



Field Name Length Start Stop Req'd Type Comments 
Left Join AdAttStat ATT on C.PrevAdAttStatID = 
ATT.AdAttStatID 
where C.systudentID = [INPUT SYSTUDENTID HERE WITH 
NO BRACKETS] 
Order By C.EffectiveDate Desc 

Street Line 1 30 96 125 R AN Student’s permanent street address *if address is unknown, 
populate with UK 

1. Form:  Student Master, Field: Address (Street Number) 

2. SQL Query:  Select Addr1, * from Systudent (nolock) 

Where SystudentID = 

 

Student Level Record (001) – FaClearinghouse (Continued…) 

 

 

 

 

Field Name Length Start Stop Req'd Type Comments 

Street Line 2 30 126 155 O AN Continuation of address (e.g., Apt B) 
1. Form:  Student Master, Field: Address (Street Name) 

2. SQL Query:  Select Addr1, Addr2, * from Systudent 

(nolock) Where SystudentID = 

City 20 156 175 R A Permanent city of student's residence *if address is 
unknown, populate with UK 

1. Form:  Student Master, Field: City  

2. SQL Query:  Select City, * from Systudent (nolock) Where 

SystudentID = 



Field Name Length Start Stop Req'd Type Comments 

State 2 176 177 R A Permanent state (enter "FO" if foreign country) *if address is 
unknown, populate with UK 

1. Form:  Student Master, Field: State (to the right of the City 

field but is not labeled) 

2. SQL Query:  Select State, * from Systudent (nolock) Where 

SystudentID = 

Zip 9 178 186 C AN Permanent zip code (space fill foreign addresses and zip 
extensions, if not available) 

1. Form:  Student Master, Field: Zip Code (to the right of the 

City and State fields but is not labeled) 

2. SQL Query:  Select Zip, * from Systudent (nolock) Where 

SystudentID = 

Country 15 187 201 R AN Country of residence; (See Exhibit III for accepted two-
character country codes) If State is domestic or UK and 
country is blank, US will automatically be populated 

1. Form:  Student Master, Field: Country 

2. SQL Query:  SyCountryId, * from Systudent (nolock) 

Where SystudentID = 

Anticipated  
Graduate Date 

8 202 209 C N Date student is scheduled to graduate. Required only for 
enrollment data and students with F, Q, H, L or A statuses; 
otherwise, space fill. 

1. Form:  View > Academic Records > Enrollment > 

Graduation Date (field) 

2. SQL Query:  Select GradDate, * from AdEnroll (nolock) 

Where systudentID =  

Date of Birth 8 210 217 R N Date student was born entered as YYYYMMDD. If unknown, 
space fill 

1. Form:  Student Master, Field: Date of Birth 

2. SQL Query: Select DOB,* from Systudent (nolock) Where 

SystudentID = 

Term Begin Date 8 218 225 R N Start date of current academic term (1st day of classes) for 
program in which student is enrolled 
1. Form:  View > Academic Records > Enrollment > Term 

Summary (tab) : Reference: Lists > Academic Records > 

Terms for the Active Term 

2. SQL Query:  Select T.StartDate, AT.* from AdenrollTerm 

AT (nolock) Join AdTerm T on AT.AdTermID = T.AdTermID 

Where AdEnrollID =  [enter adenrollid] Order By T.StartDate 

Desc 

The parent term start date will report in the Clearinghouse 

Export, but it will wait to report that parent term start date 

until the child term has actually started. Up to that point, it 



Field Name Length Start Stop Req'd Type Comments 

will continue to report the prior term dates. Now if there is 

a situation where with the start of the child term, the 

student also flips from Full-Time to half-time, for instance, 

then the enrollment status effective date will update to the 

start of the child term, because that is when the 

enrollment status changed. But the term begin date and 

term end date is always the parent that reports, not the 

child. 

Term End Date 8 226 233 R N End date of current academic term (last day of exams) for 
program in which student is enrolled 

1. Form:  View > Academic Records > Enrollment > Term 

Summary (tab) : Reference: Lists > Academic Records > 

Terms for the Active Term 

2. SQL Query:  Select T.EndDate,  AT.* from AdenrollTerm AT 

(nolock) Join AdTerm T on AT.AdTermID = T.AdTermID 

Where AdEnrollID = [Enter AdEnrollid here] Order By 

T.StartDate Desc 

NOTE: Current Term begin and end dates are only for past or 

current terms, and the calculation ignores any future terms 

into which a student may be registered. In situations where 

there are parent / child terms, the parent dates are always 

reported, even if the student’s child term ends before the 

parent, it is still the parent term end date reported. In 

situations where the child term starts later than the parent 

term, the current term data will not update until the start of 

that child term, but it will still report the start date of the 

parent term, which by that point would be in the past. 

Filler 1 234 234 R AN Space fill 

Directory Block 
Indicator 

1 235 235 R A Y = Student requested a block on the release of his/her 
name and/or attendance dates. 
N = Student did not request a block. 

NCES CIP Code  
for Major 1 

6 236 241 O N Appropriate NCES CIP code for major, if available.  

1. Form:  View > Academic Records > Enrollment > 

Enrollment Information (tab) 

2. SQL Query: Select PV.CIPCode, E.AdenrollID, E.* from 

Adenroll E (nolock) Join AdProgramVersion PV on 

E.AdProgramVersionID = PV.AdProgramVersionID where 

E.SystudentID =   

 



Student Level Record (001) – FaClearinghouse (Continued…) 

 

 

 

 

Field Name Length Start Stop Req'd Type Comments 

NCES CIP Code  
for Major 2 

6 242 247 O N This field is optional, and NO DATA is transmitted to the file, 
and Clearinghouse sends nothing on to NSLDS. 
 
Appropriate NCES CIP code for major, if available.  
1. Form:  View > Academic Records > Enrollment > 

Enrollment Information (tab) 

2. SQL Query: Select PV.CIPCode, E.AdenrollID, E.* from 
Adenroll E (nolock) Join AdProgramVersion PV on 
E.AdProgramVersionID = PV.AdProgramVersionID where 
E.SystudentID =   

Major Course  
of Study 1 

80 248 327 O AN e.g., History. Fill with “NOT APPLICABLE," if appropriate. (See 
also Exhibit III.) This field is OPTIONAL – nothing is exported 

Major Course  
of Study 2 

80 328 407 O AN e.g., Political Science. Space fill, if not applicable. This field is 
OPTIONAL – nothing is exported. 

 

Student Level Record (001) – FaClearinghouse (Continued…) 

 



 

 

Field Name Length Start Stop Req'd Type Comments 

Class/Credential 1 408 408 C A STUDENT LEVEL Class or Credential Class 
• F = Freshman 
• S = Sophomore 
• J = Junior 
• R = Senior 
Credential 
• C = Certificate 
• A = Associate’s 
• B = Bachelor’s 
• N = Unspecified 
• T = Post Baccalaureate certificate 
• M = Master’s 
• D = Doctoral 
• P = Post doctorate 
• L = Professional 
• G = Unspecified 
Otherwise, space fill. (See Exhibit III.) 
Student Grade Level: 
1. Form:  View > Academic Records > Enrollment, Progress 

Tab > Grade Level Field. 

Credential Level: 
1. Form:  Lists > Academic Records > Programs (select 

Program) > Program Versions > (select Program Version) > 

Degree Field. 

2. SQL Query:  Select S.Priority, S.Descrip from 
dbo.SyBitCode S (nolock) where S.tableName = 'AdGPA' 
and S.ColumnName = 'DegreeLevel' and S.Priority is 
not NULL Order By S.Priority 

First Time  
Full Time 

1 409 409 O AN First-time, full-time degree/certificate-seeking 
undergraduate flag. (See Exhibit III.) 
• Y = First-time undergraduate student enrolled full-time 
who is seeking a degree/certificate 
• N = Student attended full-time before is enrolled only part-
time, or is not seeking a degree/certificate 
If no value, space fill.  



Field Name Length Start Stop Req'd Type Comments 

Degree Seeking 1 410 410 O A • Y = Student is seeking a degree 
• N = Student is not seeking a degree 
If no value, space fill. 
1. Form:  Lists > Academic Records > Programs (select 

Program) > Program Versions > (select Program Version) > 

Program Type option: Degree / Non-Degree. 

High School Code 6 411 416 O N CEEB/ACT Code, 000001 through 999999; otherwise, space 
fill. (See Exhibit III.) 

Gender 1 417 417 O A M = Male 
F = Female 
If no value, space 
 
1. Form:  View>Academic Records > Student Master 

Race/Ethnicity 2 418 419 O A See Exhibit III. 
If no value, space fill 
 
1. Form:  View>Academic Records > Student Master 

College Student 
ID 

20 420 439 O AN Institutionally supplied student ID number. 
If no value, space fill. Do not include special characters in 
this field (e.g., @, #, *, etc.). 
1. Form:  View>Academic Records > Student Master 
2. SQL Query:  Select Stunum,* from SyStudent (nolock) 
where SyStudentid =  

State Student 
ID 

30 440 469 O AN State-supplied student ID number. 
If no value, space fill. 

Email 128 470 597 O AN Student’s email address. If no value, space fill. 
1. Form:  View > Academic Records > Student Master 
2. SQL Query:  Select email,* from SyStudent (nolock) 
where SyStudentid =  

 

Student Level Record (001) – FaClearinghouse (Continued…) 

 

 

 



 

 

Field Name Length Start Stop Req'd Type Comments 

Good Student 1 598 598 O A Good Student Discount eligibility flag (see Exhibit III). 
• Y = Eligible 
• N = Not eligible 
If no value, space 

Middle Name 35 599 633 O AN Student’s middle name. If no value, 
space fill. 
1. Form:  View > Academic Records > Student Master 
2. SQL Query:  Select MiddleName,* from SyStudent 
(nolock) where SyStudentid =  

Veteran Status 
Indicator 

1 634 634 O A • V=Veteran receiving benefits 
• N=Veteran does not receive benefits 
• D=Dependent receiving benefits 
If no value, space  
1. Form:  View > Academic Records > Student Master 
2. SQL Query:  Select Vet,* from SyStudent (nolock) 
where SyStudentid =  

Filler 12 635 646 O AN Space fill 

Pell Grant  
Recipient Flag 

1 647 647 O A Is student receiving a Pell Grant? (see Exhibit III) 
• Y = Yes 
• N = No 
If no value, space 

Remedial Flag 1 648 648 O A Is student in at least one remedial course? (see Exhibit III) 
• Y = Yes 
• N = No 
If no value, space 

Citizenship Flag 1 649 649 O A Is student a US Citizen? 
• Y = Yes 
• N = No 
If no value, space 
1. Form:  View > Academic Records > Student Master 
2. SQL Query:  Select AmCitizenId,* from SyStudent 
(nolock) where SyStudentid =  



Field Name Length Start Stop Req'd Type Comments 

Student Phone  
Type 

1 650 650 O A Type of phone number reported: 
• C = Cell 
• H = Home 
• O = Other 
• W = Work 
If no value, space fill 

Preferred Phone 
Number Flag 

1 651 651 O A Is this the student’s preferred phone number: 
• Y = Yes 
• N = No 
Space defaults to Y 

Student Phone 
Country Code 

3 652 654 O N Country code for student phone number 
If no value, space fill. 

Student Phone 
Number 

11 655 665 O N Student's phone number. If no value, space fill 
1. Form:  View > Academic Records > Student Master 
2. SQL Query:  Select Phone,* from SyStudent (nolock) 
where SyStudentid = 

Move to OPEID 8 666 673 O N Eight-digit school code for location to which student 
enrollment is being moved. If no value, space fill 

Program Indicator 1 674 674 R A Is student enrolled in at least one program 
• Y = Yes 
• N = No 

 

Program Level Record (002) – FaClearinghouseProgramDetail 

 

 

 

 



 

 

Field Name Length Start Stop Req'd Type Comments 

Program 1  
CIP Code 

6 675 680 C N Six-digit Classification of Instructional Program code 
identifying a program’s academic content. Do not enter 
decimal points (“.”). Space fill if Program Indicator is “N”. 

1. Form:  View > Academic Records > Enrollment, Enrollment 
Information tab 

2. SQL Query:  Select CIPCode,* from AdEnroll (nolock) 
Join AdProgramVersion (nolock) on 
AdEnroll.AdProgramVersionId = 
AdProgramVersion.AdProgramVersionid 
where SyStudentid = 

CIP Year 4 681 684 C N Year in which the CIP used by NSLDS was published. The CIP 
Year for the codes currently used by NSLDS is 2020. 
Format CCYY 
Space fill if Program Indicator is “N”. 
*If CCYY value other than 2020 is present, Clearinghouse edit 
will automatically default to 2020.  

1. Form:  View > Academic Records > Enrollment, Enrollment 
Information tab 

2. SQL Query: Select * from AdCipCode (nolock)  

Program 1  
Credential Level 

2 685 686 C N The credential level of the PROGRAM. (see Exhibit III) 
Values are: 
• 01 = Undergraduate Certificate or Diploma Program 
• 02 = Associate Degree 
• 03 = Bachelor’s Degree 
• 04 = Post Baccalaureate Certificate 
• 05 = Master’s Degree 
• 06 = Doctoral Degree 
• 07 = First Professional Degree 
• 08 = Graduate / Professional Certificate 
• 99 = Non-Credential Program (Preparatory Coursework / 
Teacher Certification) 
Space fill if Program Indicator is “N” 
 
1. Form:  Lists > Academic Records > Programs (select 

Program) > Program Versions > (select Program Version) > 

Degree Field. 



Field Name Length Start Stop Req'd Type Comments 
2. SQL Query:  Select S.Priority, S.Descrip from 
dbo.SyBitCode S (nolock) where S.tableName = 'AdGPA' 

and S.ColumnName = 'DegreeLevel' and S.Priority is 

not NULL Order By S.Priority 

Published  
Program 1 
Length 

6 687 692 C N Length of the instructional program in years, months, or 
weeks as published by the school. Format “nnnnnn,” with 
implied decimal b/n third and fourth digits. 
• 000100 – one tenth (1/10) 
• 001000 – one (1) 
• 010000 – ten (10) 
• 100000 – one hundred (100) 
Space fill if Program Indicator is “N”. 
1. Form:  frmFaProgramSetup:  Lists > Academic Records > 

Programs (select Program) > Program Versions (select 

Program Version) > Edit > Financial Aid (button) > Associate 

Budgets > Weeks (field) (bottom left of the form.) 

2. SQL Query:  Select TotalWeeks, * from AdProgramVersion 
(nolock)  
or  
Select PV.TotalWeeks, E.* from Adenroll E(nolock) 

Join AdProgramVersion PV on E.AdProgramVersionID = 
PV.AdProgramVersionID 
Where E.SyStudentID =  

Published  
Program 1 
Length Measurement 

1 693 693 C A • Y = Year 
• M = Month 
• W = Week 
Space fill if Program Indicator is “N”. 

Weeks  
Program 1 Title 
IV Academic Year 

6 694 699 C N Total number of weeks of instruction in the program’s 
academic year. Only report when Published Program Length 
Measurement is W or M. Format “nnnnnn,” with implied 
decimal b/n third and fourth digits. 
• 000100 – one tenth (1/10) 
• 001000 – one (1) 
• 010000 – ten (10) 
• 100000 – one hundred (100) 
Space fill if Program Indicator is “N” or Published Program 1  

1. Form:  frmFaProgramSetup:  Lists > Academic Records > 

Programs (select Program) > Program Versions (select 

Program Version) > Edit > Financial Aid (button) > Associate 

Budgets > Full Academic Year consists of: Weeks (field) 

(righthand side of the form.) 

2. SQL Query: select WeeksinFullAY, * from 
AdProgramVersion (nolock) 
or 
Select PV.WeeksInFullAY, PV.AdProgramVersionID, E.* 
from Adenroll E(nolock) 
Join AdProgramVersion PV on E.AdProgramVersionID = 
PV.AdProgramVersionID 
Where E.SyStudentID = 



Field Name Length Start Stop Req'd Type Comments 

Program 1  
Begin Date 

8 700 707 C N Date on which student began attending the program. 
Format CCYYMMDD Space fill if Program Indicator is “N” 

1. Form:  View > Academic Records > Enrollment > Version 

Start Date (field)  

2. SQL Query: Select StartDate, * from Adenroll (nolock) 

Where SystudentID =  

Special Program 
Indicator 

1 708 708 C A Flag to indicate that the program belongs to one of the 
following groups: 
• A = Special Admission Associate Degree Program 
• B = Bachelor’s Degree Completion Program 
• N = Not applicable 
• P = Preparatory Coursework - Graduate/Professional  
• T = Non-Credential Teacher Certification 
• U = Preparatory Coursework Undergraduate Space fill if 
Program Indicator is “N” 

Program 1  
Enrollment 
Status 

1 709 709 C A Code for student’s enrollment status in this program: 
• F = Full Time 
• Q = Three Quarter Time 
• H = Half Time 
• L = Less than Half Time 
• A = Leave of Absence 
• G = Graduated 
• W = Withdrawn 
• D = Deceased 
• X = Never enrolled 
Space fill if Program Indicator is “N” 

1. Form:  frmAdEnroll: Fields:  Under the Date\Status Tab: 

School Status and Enroll Status 

2. SQL Query:  Select A.Descrip as Enrollment_Status, 

S.Descrip as School_Status, SS.NSLDSStatus as NSLDS_Status,  

* from Adenroll E (nolock)   Join AdAttStat A on 

E.AdAttStatID = A.AdAttStatID   Join SySchoolStatus SS on 

SS.SySchoolStatusID = E.SySchoolStatusID   Right Join 

Systatus S on S.SyStatusID = SS.SyStatusID   Where 

E.SyStudentID =  

Program 1  
Enrollment 
Status Effective Date 

1 710 717 C N N Effective date for the program enrollment status currently 
being reported. Format CCYYMMDD 
Space fill if Program Indicator is “N”.  
*If X status is used, date should be equal to the Program 
Begin Date 

1. Form:   Initially, this is the same as the student’s start date 

found at View > Academic Records > Enrollment > Version 

Start Date. Then as changes take place (for instance, a 

change from Full-Time to Half-Time or a change from Active 

School status to Leave of Absence, the effective date is 

found in the student’s status history. 



Field Name Length Start Stop Req'd Type Comments 
2. SQL Query:  Select C.EffectiveDate As 
Effective_Date, C.DateAdded, S.Descrip as 
New_SyStatus, SC.Descrip as Prev_SyStatus, 
SS.Descrip as New_SchoolStatus,  

SSC.Descrip as Prev_SchoolStatus, AT.Descrip as 
New_Attending_EnrollmentStatus, ATT.Descrip as 
Prev_Attending_EnrollmentStatus, 
 C.* from SystatChange C(nolock) 
Join Systatus S on C.NewSyStatusID = S.SyStatusID 
Join Systatus SC on C.PrevSyStatusID = SC.SyStatusID 
Join SySchoolStatus SS on C.NewSySchoolStatusID = 
SS.SySchoolStatusID 
Join SySchoolStatus SSC on C.PrevSySchoolStatusID = 
SSC.SySchoolStatusID 
Left Join AdAttStat AT on C.NewAdAttStatID = 
AT.AdAttStatID 
Left Join AdAttStat ATT on C.PrevAdAttStatID = 
ATT.AdAttStatID 
where C.systudentID =  

Order By C.EffectiveDate Desc 

###Note: Within the Results of the above query, look for 

New_SyStatus “Attending” to correlate the Effective Date.  

Change in CIP CODE! 

If a student has been reported as Active/In School to 

Clearinghouse, and then the student’s program version has 

the CIP CODE changed, then the next export will send out a 

W (drop) for the ‘old’ program version as well as another 

program row for the ‘new’ program version, and the initial 

enrollment status effective date will thereafter reported as 

the date the CIP code was changed, rather than the 

student’s version start date. 

 
The remaining space in the Clearinghouse file repeats the Program level data fields for additional programs that may 
belong to a student’s bundle. The field names are the same in the Clearinghouse Technical Guide except for the 
numeral. For instance, Program 1 CIP Code becomes Program 2 CIP Code, and so on. Below are the file spaces for each 
of these optional, additional programs: 

Program 2: 718 to 760 

Program 3: 761 to 803 

Program 4: 804 to 846 

Program 5: 847 to 889 

Program 6: 890 to 932 

Then there is a new field added by Clearinghouse in 2020: 

Field Name Length Start Stop Req'd Type Comments 

Privacy Block 
Indicator 

2 933 934 C N The Privacy Block Setting for a student (see Exhibit III) 
Values are: 
• 00 - No block, value has been submitted 
• 01 - Block from research 
• 02 - Block from verifications 

 


